[bug #28432] source-target not correctly reset

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[bug #28432] source-target not correctly reset

dsdsdsds

URL:
  <http://savannah.gnu.org/bugs/?28432>

                 Summary: source-target not correctly reset
                 Project: GNUstep
            Submitted by: rmottola
            Submitted on: Tue 29 Dec 2009 12:04:38 PM GMT
                Category: Gorm
                Severity: 2 - Minor
              Item Group: Bug
                  Status: None
                 Privacy: Public
             Assigned to: None
             Open/Closed: Open
         Discussion Lock: Any

    _______________________________________________________

Details:

While showing Source-Target of a connection, the pair does not get get
correctly reset sometimes.
For example when showing a valid connection and then selecting unconnected
conneciton, the S-T icons still display.




    _______________________________________________________

Reply to this item at:

  <http://savannah.gnu.org/bugs/?28432>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.gnu.org/



_______________________________________________
Bug-gnustep mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/bug-gnustep
Reply | Threaded
Open this post in threaded view
|

[bug #28432] source-target not correctly reset

dsdsdsds
Update of bug #28432 (project gnustep):

                  Status:                    None => Confirmed              


    _______________________________________________________

Reply to this item at:

  <http://savannah.gnu.org/bugs/?28432>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.gnu.org/


_______________________________________________
Bug-gnustep mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/bug-gnustep
Reply | Threaded
Open this post in threaded view
|

[bug #28432] source-target not correctly reset

dsdsdsds
Update of bug #28432 (project gnustep):

                  Status:               Confirmed => Works For Me          
             Open/Closed:                    Open => Closed                

    _______________________________________________________

Follow-up Comment #1:

This appears to be working now.

    _______________________________________________________

Reply to this item at:

  <http://savannah.gnu.org/bugs/?28432>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.gnu.org/


_______________________________________________
Bug-gnustep mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/bug-gnustep