[bug #40798] NSClipView shouldn't take its background color from document view

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[bug #40798] NSClipView shouldn't take its background color from document view

Richard Frith-Macdonald-10
Follow-up Comment #1, bug #40798 (project gnustep):

Attached is a patch (un-)implementing the current behavior.


(file #29780)
    _______________________________________________________

Additional Item Attachment:

File name: 0001-NSClipView-don-t-copy-document-view-for-BG.patch Size:1 KB


    _______________________________________________________

Reply to this item at:

  <http://savannah.gnu.org/bugs/?40798>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.gnu.org/


_______________________________________________
Bug-gnustep mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/bug-gnustep
Reply | Threaded
Open this post in threaded view
|

[bug #40798] NSClipView shouldn't take its background color from document view

Richard Frith-Macdonald-10
Update of bug #40798 (project gnustep):

                  Status:                    None => Ready For Test        
             Assigned to:                    None => FredKiefer            
             Open/Closed:                    Open => In Test                

    _______________________________________________________

Follow-up Comment #2:

Committed, thank you.

    _______________________________________________________

Reply to this item at:

  <http://savannah.gnu.org/bugs/?40798>

_______________________________________________
  Nachricht gesendet von/durch Savannah
  http://savannah.gnu.org/


_______________________________________________
Bug-gnustep mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/bug-gnustep
Reply | Threaded
Open this post in threaded view
|

[bug #40798] NSClipView shouldn't take its background color from document view

Richard Frith-Macdonald-10
Update of bug #40798 (project gnustep):

                  Status:          Ready For Test => Fixed                  
             Open/Closed:                 In Test => Closed                


    _______________________________________________________

Reply to this item at:

  <http://savannah.gnu.org/bugs/?40798>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.gnu.org/


_______________________________________________
Bug-gnustep mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/bug-gnustep